Bitbucket integration is experiencing a partial outage related to an ongoing incident with Bitbucket Cloud

Incident Report for Compass

Resolved

We have verified that the Bitbucket integration is now working as expected. Marking this incident as Resolved.
Posted 2 months ago. Jan 21, 2025 - 22:20 UTC

Investigating

Bitbucket Cloud is experiencing a major outage: https://bitbucket.status.atlassian.com/ . Compass cannot setup new integrations with BBC and is not able to process updates. Events and metrics that have already been synced from Bitbucket to Compass are not impacted.
Posted 2 months ago. Jan 21, 2025 - 17:22 UTC
This incident affected: Integrations (Bitbucket).