New components not visible when performing searches

Incident Report for Compass

Resolved

This incident has been resolved.
Posted 27 days ago. Apr 29, 2025 - 00:15 UTC

Monitoring

We've implemented a fix for this issue and are seeing systems recover. We will keep monitoring to make sure we don't see a recurrence of this issue.
Posted 27 days ago. Apr 28, 2025 - 20:05 UTC

Investigating

We're seeing a recurrence of the earlier issue around components not showing up in our search indexing.

We're working on restoring the service.
Posted 27 days ago. Apr 28, 2025 - 19:03 UTC
This incident affected: Catalog (Search).