Compass services not accessible

Incident Report for Compass

Resolved

This incident has been resolved.
Posted 7 months ago. Sep 01, 2024 - 01:13 UTC

Identified

We've identified the cause of the issue and are seeing service quality recover.
Posted 7 months ago. Sep 01, 2024 - 00:33 UTC

Investigating

We are currently investigating this issue.
Posted 7 months ago. Sep 01, 2024 - 00:11 UTC
This incident affected: API (GraphQL, REST), Integrations (Bitbucket, Gitlab, CircleCI, JSM, JSW, NewRelic, Opsgenie, PagerDuty, Slack, SwaggerUI, Statuspage, Github), Notifications (Webhooks, Email), Catalog (Component Templates, Components, Search, Activity Timeline), and Health (Scorecards, Metrics, CheckOps).