Gitlab Forge Integration Degraded
Incident Report for Compass
Resolved
Gitlab has resumed processing all background jobs. The Gitlab Forge integration is now fully operational.
Posted Oct 25, 2023 - 18:05 UTC
Identified
We have identified an issue with our Gitlab integration. Gitlab is currently experiencing delays in background processing that is impacting the Gitlab Forge integration.
Posted Oct 25, 2023 - 17:16 UTC
This incident affected: Integrations (Gitlab).