Issues logging in to Compass
Incident Report for Compass
Resolved
Between 03-07-2024 20:08 UTC to 03-07-2024 20:31 UTC, we experienced downtime for Compass. The issue has been resolved and the service is operating normally.
Posted Jul 04, 2024 - 00:33 UTC
Monitoring
The team has implemented a mitigation and we're seeing service quality hold. We're continuing to look into the root cause of the issue.

We've also been able to isolate the time of impact to a 20-minute timeframe between 8:08pm 03/07 UTC and 08:31pm 03/07 UTC.
Posted Jul 03, 2024 - 21:44 UTC
Identified
We're seeing recovery but are still working on identifying the root cause of the issue.
Posted Jul 03, 2024 - 20:41 UTC
Investigating
We're seeing customers experience issues logging into Compass and using the service. The team has been notified and is investigating the cause.
Posted Jul 03, 2024 - 20:31 UTC
This incident affected: API (GraphQL, REST), Integrations (Bitbucket, Gitlab, CircleCI, JSM, JSW, NewRelic, Opsgenie, PagerDuty, Slack, SwaggerUI, Statuspage, Github), Notifications (Webhooks, Email), Catalog (Component Templates, Components, Search, Activity Timeline), Health (Scorecards, Metrics, CheckOps), 3rd Party Services (GitHub API Requests, GitHub Webhooks, CircleCI CircleCI Webhooks), and Authentication and User Management, Purchasing & Licensing, Signup.