Issues accessing Compass
Incident Report for Compass
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 03:55 UTC
Identified
We're seeing recovery across all of our systems. The team is still working on ensuring that impact is fully mitigated.
Posted Dec 12, 2024 - 03:18 UTC
Investigating
We're seeing issues accessing the Compass application. The team is working on identifying the underlying cause.
Posted Dec 12, 2024 - 02:38 UTC
This incident affected: API (GraphQL, REST), Catalog (Component Templates, Components, Search, Activity Timeline), and Health (Scorecards, Metrics, CheckOps).