Intermittent errors when trying to access Compass
Incident Report for Compass
Resolved
Between 11:00 UTC to 12:00 UTC, we experienced degradation in our services. This impacted our catalog, search and provisioning operations. The issue has been stabilized and services are operating normally.
Posted Jan 18, 2024 - 15:43 UTC
Monitoring
Our services are stable now. We are now monitoring closely.
Posted Jan 18, 2024 - 13:10 UTC
Investigating
We are investigating reports of intermittent errors for some Compass Cloud customers. We will provide more details once we identify the root cause.
Posted Jan 18, 2024 - 11:38 UTC
This incident affected: Catalog (Components, Search).