Compass Github app unavailable
Incident Report for Compass
Resolved
This issue has now been fixed and the app is now available for ise.
Posted Sep 06, 2024 - 07:44 UTC
Identified
We have identified the issue and are working on a fix at the moment.
Posted Sep 06, 2024 - 06:32 UTC
Investigating
We are currently investigating an issue that is causing the Github app to be unavailable for some tenants.
Posted Sep 06, 2024 - 01:08 UTC
This incident affected: Integrations (Github).