Degraded performance for Github Forge App

Incident Report for Compass

Resolved

This incident has been resolved.
Posted 2 years ago. Aug 15, 2023 - 22:00 UTC

Investigating

We are noticing degraded performance for customers using Github Forge App. This is due to external dependency on Github's webhook delivery

We will provide more details within the next hour.
Posted 2 years ago. Aug 15, 2023 - 18:36 UTC