Newly created/updated Compass components are not visible while searching via the GraphQL API or UI
Incident Report for Compass
Resolved
This incident has been resolved.
Posted Feb 20, 2024 - 15:46 UTC
Update
The issue has been resolved and impact has been mitigated.
Posted Feb 20, 2024 - 15:45 UTC
Investigating
This issue is under investigation.
Posted Feb 20, 2024 - 15:07 UTC
This incident affected: API (GraphQL) and Catalog (Components, Search).