Github App installation unavailable

Incident Report for Compass

Resolved

This incident has been resolved.
Posted 2 years ago. Jul 27, 2023 - 18:57 UTC

Update

We have identified and fixed an issue with installing Compass Github App. The issue was related to a bug introduced in Github's OAuth API as documented here https://github.com/orgs/community/discussions/61291.
Posted 2 years ago. Jul 20, 2023 - 22:08 UTC

Identified

Due to a recent change, users are unable to complete the installation flow in the Compass Github App. All other functionality in the Compass Github App remains unaffected and is working as intended.

The team has identified the issue and is working on deploying a fix.
Posted 2 years ago. Jul 20, 2023 - 17:50 UTC