Both Compass UI and APIs are not responding

Incident Report for Compass

Resolved

We have verified that the incident has been resolved.
Posted 2 months ago. May 20, 2025 - 14:57 UTC

Identified

The issue has been identified and a fix is being implemented. We have put some mitigation mechanisms in place and our systems are starting to recover.
Posted 2 months ago. May 20, 2025 - 14:53 UTC

Investigating

We are currently investigating an issue impacting both the Compass UI and APIs. We are investigating this issue and will share an update once we have additional information.
Posted 2 months ago. May 20, 2025 - 14:36 UTC
This incident affected: API (GraphQL, REST), Integrations (Bitbucket, Gitlab, CircleCI, JSM, JSW, NewRelic, Opsgenie, PagerDuty, Slack, SwaggerUI, Statuspage, Github), Notifications (Webhooks, Email), Catalog (Component Templates, Components, Search, Activity Timeline), Health (Scorecards, Metrics, CheckOps), Operations (On-call flows, Alert flows), and Authentication and User Management, Signup.