Users experiencing errors using when using the product

Incident Report for Compass

Resolved

This incident has been resolved.
Posted 10 months ago. Jun 03, 2024 - 23:57 UTC

Monitoring

We've rolled back the change that was identified as having caused the issues and we're seeing systems recover. We will continue monitoring recovery and will post further updates as needed.
Posted 10 months ago. Jun 03, 2024 - 23:06 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted 10 months ago. Jun 03, 2024 - 22:59 UTC

Investigating

We're seeing errors around authentication across the platform. The team has been alerted and is working on identifying the underlying issue.
Posted 10 months ago. Jun 03, 2024 - 22:45 UTC
This incident affected: API (GraphQL, REST) and Authentication and User Management.