Compass Bitbucket Event Integration Degraded

Incident Report for Compass

Resolved

Between 17:30 to 22:20 UTC, we experienced issues with the Bitbucket App for Compass resulting in missing events and failed Config-As-Code syncs. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Jun 12, 2023 - 22:29 UTC

Investigating

We are investigating reports of intermittent errors for some Compass Cloud customers using the Bitbucket cloud event integration. We will provide more details once we identify the root cause.
Posted 2 years ago. Jun 12, 2023 - 21:33 UTC