Atlassian cloud product signup timeout

Incident Report for Compass

Resolved

Between 08:20 UTC to 09:30 UTC, we experienced degraded performance on new account signups for Confluence, Jira Work Management, Jira Service Management, Jira Software, Atlassian Bitbucket, Atlassian Access, Atlas, and Compass. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Feb 27, 2023 - 09:52 UTC

Identified

We are investigating reports of intermittent errors for Confluence, Jira Work Management, Jira Service Management, Jira Software, Atlassian Bitbucket, Atlassian Access, Atlas, and Compass Cloud customers. We will provide more details once we identify the root cause.
Posted 2 years ago. Feb 27, 2023 - 09:36 UTC
This incident affected: Signup.