Compass service inaccessible

Incident Report for Compass

Resolved

This incident has been resolved.
Posted 10 months ago. Sep 24, 2024 - 01:07 UTC

Monitoring

We've identified the issue and reverted the faulty change. We're monitoring the change propagation and are seeing systems recover across the board.
Posted 10 months ago. Sep 24, 2024 - 00:54 UTC

Investigating

We're seeing issues accessing Compass. The team has identified the issue and is currently rolling out a fix.
Posted 10 months ago. Sep 24, 2024 - 00:41 UTC
This incident affected: Catalog (Component Templates, Components, Search, Activity Timeline).