Event ingestion delayed

Incident Report for Compass

Resolved

Event ingestion and metric derivation are both working at normal capacity. This incident is resolved.
Posted 8 months ago. Aug 09, 2024 - 02:55 UTC

Update

Event ingestion times are back to normal, and we're seeing the delay between event ingestion and metric derivation go down. We're still monitoring the fix and will update once things are back to nominal.
Posted 8 months ago. Aug 09, 2024 - 00:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Aug 09, 2024 - 00:08 UTC

Identified

The team has identified the cause for the delays and is rolling out a fix.
Posted 8 months ago. Aug 08, 2024 - 23:28 UTC

Investigating

We're seeing event ingestion and metric derivation delayed. The team is working on resolving the issue.
Posted 8 months ago. Aug 08, 2024 - 22:49 UTC
This incident affected: Health (Metrics).