Navigating to Apps in Component Details is not working
Incident Report for Compass
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 00:54 UTC
Update
We have released and verified the fix. Compass is operational again. Users are able to navigate to apps.
Posted Apr 23, 2024 - 00:54 UTC
Investigating
Users are not able to navigate to "apps" in the App menu on the Component details view. We are currently rolling out the fix. We will report back once the fix has been verified.
Posted Apr 23, 2024 - 00:25 UTC
This incident affected: Catalog (Components).