Unable to load the Operations page

Incident Report for Compass

Resolved

The issue has been resolved and the service is operating normally.
Posted 30 days ago. Mar 06, 2025 - 12:51 UTC

Identified

We are investigating reports of the Operations page not loading for Compass Cloud customers. There is no impact to the API.

We have identified the issue and are in the process of fixing it.
Posted 30 days ago. Mar 06, 2025 - 12:19 UTC
This incident affected: Integrations (JSM).