Degraded performance for Forge integrations

Incident Report for Compass

Resolved

This incident has been resolved.
Posted 2 years ago. Oct 05, 2023 - 22:41 UTC

Monitoring

We're seeing error rates subside and app behavior return to normal, but will continue monitoring impact.
Posted 2 years ago. Oct 05, 2023 - 21:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted 2 years ago. Oct 05, 2023 - 18:21 UTC

Identified

We're seeing an increase in errors in API calls to the Atlassian Forge platform across all our integrations. The team has identified the cause and is working on mitigating impact.
Posted 2 years ago. Oct 05, 2023 - 16:24 UTC
This incident affected: Integrations (Bitbucket, Gitlab, CircleCI, JSW, NewRelic, Opsgenie, PagerDuty, Slack, SwaggerUI, Statuspage, Github) and Catalog (Component Templates).